Plesk vulnerability discovered

6th June 2013

Ars Technica is reporting a new vulnerability in older version of the Plesk Control Panel. The issue affects the default Plesk install for versions 8.6, 9.0, 9.2, 9.3, and 9.5.4 running on Linux or FreeBSD.

Customers with Simply Mail Solutions web hosting or virtual private servers are not affected by this vulnerability as we upgraded our web hosting packages to run the latest Plesk 11 control panel some time ago.

Certified Partners

partner microsoft
partner cisco
partner blackberry-3
partner dell
partner enom
partner netapp
partner nominet
partner parallels
partner sagepay
partner telecitygroup
partner vmware
partner zimbra